howden.easyrisk.cloud not reachable via DNS Name.

Incident Report for EasyRisk Cloud

Resolved

Problem ist gelöst.
Posted Dec 17, 2024 - 08:46 CET

Identified

Problem scheint von der Azure Plattform identifiziert zu sein.
Posted Dec 17, 2024 - 08:46 CET

Update

Scheint ein partielles Problem auf Azure Server zu sein. Rocco Galli hat Zugriff, Sandro Peloso hat keinen Zugriff.
Posted Dec 17, 2024 - 08:18 CET

Update

We are continuing to investigate this issue.
Posted Dec 17, 2024 - 08:16 CET

Investigating

Im Moment ist die URL howden.easyrisk.cloud nicht erreichbar.

Wir sind bearbeiten des Problems.
Posted Dec 17, 2024 - 06:54 CET
This incident affected: Frontend (Broker App, Backoffice).